Bug 118168 - FILESAVE: Exporting to PPTX shifts arrow shapes quite a bit
Summary: FILESAVE: Exporting to PPTX shifts arrow shapes quite a bit
Status: RESOLVED DUPLICATE of bug 114845
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:pptx, regression
Depends on:
Blocks: PPTX
  Show dependency treegraph
 
Reported: 2018-06-14 15:26 UTC by Andras Timar
Modified: 2018-06-25 12:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
bugdoc (10.38 KB, application/vnd.oasis.opendocument.presentation)
2018-06-14 15:27 UTC, Andras Timar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2018-06-14 15:26:59 UTC
Description:
.

Steps to Reproduce:
 1. Open the attached ODP document.
 2. Export to PPTX.
 3. Restart LibreOffice and open PPTX.


Actual Results:
Arrow pointing from bottom left to top right corner of the slide is shifted. It origins from top left corner.

Expected Results:
.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Andras Timar 2018-06-14 15:27:27 UTC
Created attachment 142750 [details]
bugdoc
Comment 2 MM 2018-06-14 20:18:21 UTC
Confirmed on windows 7 x64 with Version: 6.0.5.1 (x64)
Build ID: 0588a1cb9a40c4a6a029e1d442a2b9767d612751
CPU threads: 3; OS: Windows 6.1; UI render: default
Comment 3 Xisco Faulí 2018-06-15 09:10:09 UTC
Regression introduced by:

author	Szymon Kłos <szymon.klos@collabora.com>	2017-10-24 22:39:08 +0200
committer	Szymon Kłos <szymon.klos@collabora.com>	2017-10-26 08:02:13 +0200
commit	9ae1e094d5a8a5b4432c88ebea0ca9fc1c79f602 (patch)
tree	e8ea1f75e72b303b8a6b104021ac771869d26a26
parent	f4df7d2df596bd88e434759a5c108d458a8324b7 (diff)
PPTX export: correct position of rotated groups
* added testcase for tdf#113263

Bisected with: bibisect-linux64-6.0

Adding Cc: to Szymon Kłos
Comment 4 Justin L 2018-06-25 12:49:59 UTC

*** This bug has been marked as a duplicate of bug 114845 ***