Download it now!
Bug 118583 - [NEWHELP] Selecting Help menu item while View designer goes to off-line html help page about HELP not about View designer
Summary: [NEWHELP] Selecting Help menu item while View designer goes to off-line html ...
Status: RESOLVED DUPLICATE of bug 87352
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: New-Help
  Show dependency treegraph
 
Reported: 2018-07-06 14:53 UTC by Drew Jensen
Modified: 2018-07-15 11:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Drew Jensen 2018-07-06 14:53:35 UTC
Description:
Help menu item goes to different help system entry than F1 key does in same conext.

Steps to Reproduce:
1. Create new or open existing Base file
2. For new file create a simple table. 
3. In the tables section of the Base window select create View
4. with the View designer dialog open hit FI
5. The Help system is opened to the page about creating Views.
6. Close the help file html page.
7. From the top menu select Help, LibreOffice Help

Actual Results:
A different html help page is opened, the page about HELP menu.

Expected Results:
Open the same html help file as the F1 key.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Buovjaga 2018-07-15 11:43:06 UTC
Repro and looks like the menu entry behaves like this everywhere in LibreOffice, not only in this specific window.

Did some digging and found an older report, closing.

*** This bug has been marked as a duplicate of bug 87352 ***