Bug Hunting Session
Bug 118968 - Writer: Help doesn't open correct page via button or F1
Summary: Writer: Help doesn't open correct page via button or F1
Status: RESOLVED DUPLICATE of bug 115254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-27 10:53 UTC by Timur
Modified: 2018-07-27 12:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2018-07-27 10:53:11 UTC
It seems there are problems with opening Help pages depending if opens via F1 or Help button. I tried Insert menu items in Writer. 
This is not content focused but opening issue, so marked Writer. Tested with current Win 6.2+. 

Help button for Signature (after Bug 118115) opens help but general Writer help instead of Signature help. F1 works, help exists.
This is not only Insert-Signature issue but also Insert-Envelope, Insert Footnote/Endnote, Insert-manual break.

Some may have opposite problem, that Help button opens correct help but F1 doesn't. Can't say now if there's such.

Some open general Writer help both for button and F1: Insert-ToC, Insert-Caption, Insert-Special Char, Insert-Bookmark, Insert-Section, Insert-OLE, Insert-Fontwork.

Some open correct help page both ways: Insert-Cross-ref, Insert-More fields, Insert-Index, Biblio, Insert-Hyperlink.
Comment 1 Olivier Hallot 2018-07-27 12:38:01 UTC

*** This bug has been marked as a duplicate of bug 115254 ***