Download it now!
Bug 121199 - KDE5: Export file to different extensions -> filename icon is not changed
Summary: KDE5: Export file to different extensions -> filename icon is not changed
Status: VERIFIED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-11-06 11:01 UTC by Vera Blagoveschenskaya
Modified: 2019-05-14 09:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
video (859.26 KB, video/x-matroska)
2018-11-06 11:03 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2018-11-06 11:01:28 UTC
Description:
Export file to different extensions -> filename icon is not changed

Steps to Reproduce:
1. Create some LO document, for example .odt
2. File -> Export, then change extensions (.txt, .pdf, .png)

Actual Results:
Icon near filename is always for .epub

See video

The same for another applications (calc, impress)

Expected Results:
Icon is changes due to extension


Reproducible: Always


User Profile Reset: No



Additional Info:
Bug is actual for 

Version: 6.2.0.0.alpha1+
Build ID: 7cf6cee97bc05512fae482733ee45f039e9d2160
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-04_22:10:34
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded

Bug is NOT actual for 

Version: 6.2.0.0.alpha1+
Build ID: 7cf6cee97bc05512fae482733ee45f039e9d2160
CPU threads: 1; OS: Linux 4.14; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-04_22:10:34
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded
Comment 1 Vera Blagoveschenskaya 2018-11-06 11:03:18 UTC
Created attachment 146350 [details]
video
Comment 2 Xisco Faulí 2018-11-07 16:37:04 UTC
I believe, this is the same case as bug 121195.
Closing as RESOLVED NOTABUG