Download it now!
Bug 122908 - writer shift+F3 operating in other words than those hit by the cursor
Summary: writer shift+F3 operating in other words than those hit by the cursor
Status: RESOLVED DUPLICATE of bug 121350
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2019-01-23 19:10 UTC by erwin.migsch
Modified: 2019-01-25 15:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description erwin.migsch 2019-01-23 19:10:50 UTC
Description:
I put the cursor into one word, applying shift+F3 changes not only the word concerned but also other words within the same phrase which are neither marked nor hit by the cursor. This happens in LibreOffice 6.1.4.2 and 6.1.3.2, but not in 6.0.x.x.

Steps to Reproduce:
1.applying shift+F3 after placing cursor into one word
2.
3.

Actual Results:
other words than the one being hit by the cursor are changed

Expected Results:
only the word marked by the cursor should have been changed


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2019-01-25 09:20:18 UTC
i can not redroduce this with

Version: 6.1.5.1 (x64)
Build ID: f18954c1ba9116b85c32b6bdbc0188d3e0fd24c7
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: de-DE (de_DE); Calc: group threaded

- enter: Hello Wo|rld
- shift+F3
-> Hello WORLD
- shift+F3
-> Hello world
Comment 2 Dieter 2019-01-25 15:32:54 UTC
I confirm it with

Version: 6.1.4.2 (x64)
Build-ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group threaded

but not with

Version: 5.4.7.2 (x64)
Build-ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU-Threads: 4; BS: Windows 6.19; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: CL
Comment 3 Dieter 2019-01-25 15:34:38 UTC

*** This bug has been marked as a duplicate of bug 121350 ***