Download it now!
Bug 123014 - "new / new from template" as opposed to "new / templates"
Summary: "new / new from template" as opposed to "new / templates"
Status: RESOLVED DUPLICATE of bug 122303
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu Templates
  Show dependency treegraph
 
Reported: 2019-01-28 11:28 UTC by peter josvai
Modified: 2019-01-28 13:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter josvai 2019-01-28 11:28:43 UTC
Description:
it would be great -- and logical -- to rename the menu item in "file / new" 
from "templates" to "new from template"

it is obvious how this could help the users, but as an extra reason, you can consider that now there is a duplication: 
"file / templates" "file / new / templates"..

in any case, it would be great..
cause by naming the menu item to reflect what it does is a great thing... 

- - - thank you for developing LibreOffice - - -

Steps to Reproduce:
1. create a new file from template by going file / new / templates
2. imagine someone who's new to LiO Writer, and wants to create a document based on a template
3. 

Actual Results:
you might find that this user would be hesitant for a moment or two, until figuring that "templates" will be a good direction anyhow...

Expected Results:
it should be fluently intuitive, not only being accessible to those who know what they want, but also teaching, introducing those who don't exactly know that yet... :)

nevertheless, it works great already as it is


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2019-01-28 13:04:27 UTC

*** This bug has been marked as a duplicate of bug 122303 ***