Download it now!
Bug 123677 - can't use the fullscreen mode on mac os 2019
Summary: can't use the fullscreen mode on mac os 2019
Status: RESOLVED DUPLICATE of bug 115284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-24 10:21 UTC by punkyard
Modified: 2019-02-25 08:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description punkyard 2019-02-24 10:21:36 UTC
any libre office window should not be put in full screen mode, otherwise it can't be brought back to the windowed mode, there is a black line on top instead of the regular menus, and a black screen appears amongst other fullscreen apps.

this is not new to the LO version i'm using, neither the mac os 10.11.6
Comment 1 Alex Thurgood 2019-02-25 08:42:06 UTC
Exactly, it is a duplicate of bug 115284

*** This bug has been marked as a duplicate of bug 115284 ***
Comment 2 Alex Thurgood 2019-02-25 08:43:51 UTC
Or given that you mention you are on macOS 10.11, more likely a duplicate of bug 72490, but a duplicate nonetheless.