Download it now!
Bug 124220 - Lower half of mail merge print dialog should be fixed height
Summary: Lower half of mail merge print dialog should be fixed height
Status: RESOLVED DUPLICATE of bug 47890
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Mail-Merge
  Show dependency treegraph
 
Reported: 2019-03-20 10:45 UTC by Dominique Meeùs
Modified: 2020-03-26 12:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot before & after (74.09 KB, image/png)
2019-08-17 12:44 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Meeùs 2019-03-20 10:45:32 UTC
Description:
Dialog shows data above. If one heightens the dialog, both halves extend. The lower part from the radio buttons should be fixed height and only the data should extend to ease a selection of rows

Steps to Reproduce:
1.Open or create a document with fields (to be merged) from a Base table or request
2.Command print, chose merged documents (not the original document)
3.Extend the height of the print dialog

Actual Results:
All the dialog grows proportionally

Expected Results:
Only the zone with data should extend


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Buovjaga 2019-08-17 12:44:47 UTC
Created attachment 153460 [details]
Screenshot before & after

Tested using documents from bug 107896

Arch Linux 64-bit
Version: 6.4.0.0.alpha0+
Build ID: b9a776837462eeb6d50d0decc42604c0c3008eb1
CPU threads: 8; OS: Linux 5.2; UI render: default; VCL: gtk3; 
Locale: fi-FI (fi_FI.UTF-8); UI-Language: en-US
Calc: threaded
Built on 11 August 2019
Comment 2 Timur 2020-03-26 12:19:03 UTC
I'll mark duplicate of bug 47890, as I marked  Bug 129245.
Because idea and need are the same.

*** This bug has been marked as a duplicate of bug 47890 ***