Bug 124580 - XML MS EXCEL 2003 IMPORT PROBLEM
Summary: XML MS EXCEL 2003 IMPORT PROBLEM
Status: RESOLVED DUPLICATE of bug 123553
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-06 17:59 UTC by Yuksel
Modified: 2019-04-07 20:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This file is originally a ms 2003 xml file, that it's extension is renamed to xls for automatic import to Libre (17.12 KB, application/octet-stream)
2019-04-06 17:59 UTC, Yuksel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yuksel 2019-04-06 17:59:41 UTC
Created attachment 150573 [details]
This file is originally a ms 2003 xml file, that it's extension is renamed to xls for automatic import to Libre

I am producing xml files in ms excell 2003 xml format. There was no problem in importing this file up to LibreOffice 5.4.2.2 release, but with the releases of 6.*, not anymore. 
To experiment, I also exported one Libre spreadsheet to ms 2003 xml, then import to Libre back, but not working.
Thanks.
Comment 1 Regina Henschel 2019-04-06 19:08:37 UTC
I think, it is duplicate to bug 123880.
Comment 2 raal 2019-04-07 19:48:51 UTC
The file is encoden UTF-16BE and in command line: 
1:1: ��<?xml version="1.0"?>
     ^
malformed_xml_error: unsupported encoding. only 8 bit encodings are supported

duplicate of bug 123553

*** This bug has been marked as a duplicate of bug 123553 ***