Download it now!
Bug 125090 - User Interface rename Toolbars
Summary: User Interface rename Toolbars
Status: RESOLVED DUPLICATE of bug 125009
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2019-05-02 20:32 UTC by andreas_k
Modified: 2019-05-10 07:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
old naming (15.16 KB, image/png)
2019-05-02 20:32 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-05-02 20:32:50 UTC
Created attachment 151142 [details]
old naming

Notebookbars are called
- Tabbed
- Tabbed compact

- Groupedbar
- Groupedbar compact

- Contextual
- Contextual Single

And the Toolbar layouts are called

- Standard Toolbar
- Single Toolbar

I'm for an rename to have the same naming style everywhere

- Toolbar Standard
- Toolbar Single
- Sidebar
------------------
- Tabbed
- Tabbed Single
- Groupedbar 
- Groupedbar Single
- Contextual Single

So Toolbar are called first toolbar and than Single. And at the Notebookbars instead of Compact -> Single.
Comment 1 andreas_k 2019-05-10 07:34:04 UTC

*** This bug has been marked as a duplicate of bug 125009 ***