Bug 127396 - Fileopen PPTX: Horizontal labels not visible in chart
Summary: Fileopen PPTX: Horizontal labels not visible in chart
Status: RESOLVED DUPLICATE of bug 117088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2019-09-06 06:23 UTC by nd101
Modified: 2019-12-11 15:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample document (224.26 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2019-09-06 06:24 UTC, nd101
Details
in Impress (330.06 KB, image/png)
2019-09-06 06:24 UTC, nd101
Details
in MSO (315.66 KB, image/png)
2019-09-06 06:24 UTC, nd101
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nd101 2019-09-06 06:23:47 UTC
chart looks out of alignment, related to this bug

https://bugs.documentfoundation.org/show_bug.cgi?id=127393
Comment 1 nd101 2019-09-06 06:24:12 UTC
Created attachment 153964 [details]
sample document
Comment 2 nd101 2019-09-06 06:24:35 UTC
Created attachment 153965 [details]
in Impress
Comment 3 nd101 2019-09-06 06:24:56 UTC
Created attachment 153966 [details]
in MSO
Comment 4 Durgapriyanka 2019-09-10 22:34:01 UTC
Thank you for reporting the bug. I can confirm the bug present in 

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

and in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 5 Timur 2019-10-07 13:08:01 UTC Comment hidden (obsolete)
Comment 6 Timur 2019-12-10 16:03:15 UTC
Now that original issue of alignment was solved in bug 127393, we still have missing horizontal labels.
They are there, but not visible in PPTX attachment 153964 [details].
No repro 5.3.7, repro LO 5.4.7 and master 6.5+. I guess regression.
I rename the bug.
Note: MSO-saved PPT opens fine.
Comment 7 Xisco Faulí 2019-12-11 15:47:50 UTC
The labels disappear after https://cgit.freedesktop.org/libreoffice/core/commit/?id=35d062f7879d5414334643cb90bff411726b2168
Closing as a duplicate of bug 117088

*** This bug has been marked as a duplicate of bug 117088 ***