Download it now!
Bug 127824 - Navigation panel won't resize
Summary: Navigation panel won't resize
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Navigator
  Show dependency treegraph
 
Reported: 2019-09-27 13:32 UTC by Lynne Connolly
Modified: 2020-06-10 10:26 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of LO Writer with navigation pane open (126.77 KB, application/vnd.oasis.opendocument.graphics)
2019-09-27 13:32 UTC, Lynne Connolly
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lynne Connolly 2019-09-27 13:32:20 UTC
Created attachment 154599 [details]
screenshot of LO Writer with navigation pane open

I'm using the latest version of LibreOffice on an up to date installation of Windows 10.

In Writer, I can't resize the Navigator. I've tried everything I can think of, but suddenly Navigator takes up half the screen, when I prefer it to take a maximum of a third. The arrows you can drag don't work/have no effect. I can't find another way to resize it that works. It started when I installed the newest version. Suddenly, the Navigator takes up half the screen, which is massively inconvenient. 
Any idea why, or how I can fix it?
Comment 1 Dieter 2019-10-02 06:21:04 UTC
I confirm it with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: 460908269972fd1f89312a1e62897ed1503e9e98
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-09-30_09:18:03
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded

but not with

Version: 6.3.2.2 (x64)
Build-ID: 98b30e735bda24bc04ab42594c85f7fd8be07b9c
CPU-Threads: 4; BS: Windows 10.0; UI-Render: GL; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded

Additional information: It works with other sidebar decks.
Comment 2 Xisco Faulí 2019-10-08 15:14:36 UTC
I can't reproduce it in

Version: 6.4.0.0.alpha0+
Build ID: 8f4fdb405a8470b9d06ab14ced120da89b213e82
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: x11; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded
Comment 3 Roman Kuznetsov 2019-10-11 19:45:17 UTC
Lynne Connolly, what build version of WIndows 10 do you use?

I can't repro it in

Версия: 6.4.0.0.alpha0+ (x64)
ID сборки: e4979457bf11a4ee4594eb2ba3f9bf9ca07fab79
Потоков ЦП: 4; ОС:Windows 10.0; Отрисовка ИП: GL; VCL: win; 
Локаль: ru-RU (ru_RU); Язык интерфейса: ru-RU
Calc: threaded

Windows 10 1809

Dieter, please say us your Windows 10 build version too
Comment 4 Lynne Connolly 2019-10-11 20:32:46 UTC
The latest version of Windows 10, plus the previous update. That's currently Windows 10.0.18362
Comment 5 Dieter 2019-10-12 07:27:05 UTC
(In reply to Roman Kuznetsov from comment #3)
> Dieter, please say us your Windows 10 build version too

I use version 1903, Systembuild 18362.418
Comment 6 Roman Kuznetsov 2019-10-12 08:18:08 UTC
Seems like only windows 10 build 1903 problem
Comment 7 Roman Kuznetsov 2019-10-14 06:38:43 UTC
(In reply to Roman Kuznetsov from comment #6)
> Seems like only windows 10 build 1903 problem

I can't repro in

Версия: 6.4.0.0.alpha0+ (x64)
ID сборки: ccfbe8b478f3daa8b5ec07a7e48dd5fbf8556811
Потоков ЦП: 4; ОС:Windows 10.0 Build 18362; Отрисовка ИП: по умолчанию; VCL: win; 
Локаль: ru-RU (ru_RU); Язык интерфейса: ru-RU
Calc: threaded

too. very strange
Comment 8 Buovjaga 2020-06-07 18:13:56 UTC
(In reply to Roman Kuznetsov from comment #6)
> Seems like only windows 10 build 1903 problem

I have this build, but not seeing the problem.

Lynne, Dieter: do you see this with LibreOffice's Safe mode as well? Help - Restart in safe mode and then Continue in safe mode.
Comment 9 Dieter 2020-06-08 05:15:04 UTC
(In reply to Buovjaga from comment #8)
> Lynne, Dieter: do you see this with LibreOffice's Safe mode as well? Help -
> Restart in safe mode and then Continue in safe mode.

I can't reproduce it anymore with

Version: 7.0.0.0.beta1 (x64)
Build ID: 94f789cbb33335b4a511c319542c7bdc31ff3b3c
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL
Comment 10 Buovjaga 2020-06-08 05:50:39 UTC
Thanks, let's close