Download it now!
Bug 129637 (Video-Export) - LibreOffice Impress does not have the ability to export a slide presentation with audio as MP4/video format
Summary: LibreOffice Impress does not have the ability to export a slide presentation ...
Status: RESOLVED DUPLICATE of bug 34959
Alias: Video-Export
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Format-Filters ImpressDraw-Enhancements
  Show dependency treegraph
 
Reported: 2019-12-26 20:43 UTC by alfredoalvarez541
Modified: 2020-11-25 20:35 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alfredoalvarez541 2019-12-26 20:43:52 UTC
Description:
LibreOffice Impress does not have the ability to export a slide presentation with audio as MP4/video format

Actual Results:
n/a

Expected Results:
n/a


Reproducible: Always


User Profile Reset: No



Additional Info:
n/a
Comment 1 Timur 2020-01-05 20:45:32 UTC
Not clear bug report.
Did you search before?
Is this a duplicate of bug 127764 or some other bug?
Export in which format? 
Can you attach sample and steps?
Comment 2 QA Administrators 2020-07-04 03:37:05 UTC Comment hidden (obsolete)
Comment 3 johnks 2020-07-05 19:01:41 UTC
ok. so what the original bug reporter wants is an ability to export the presentation in a video format. say i complete a presentation but i want to upload the same to youtube or facebook. 
because i have made all the transitions and animations, the presentation should be able to run itself and at that point, exporting it to mp4 or mkv or whatever video format should be available.


example. i have made an .odp file with everything i want in it. now instead of a pptx or pdf, i want to export the same as mp4 or mkv as a readymade video for situations where a pptx or odp wont be suitable like for online usage
Comment 4 Heiko Tietze 2020-09-02 13:15:47 UTC
*** Bug 134856 has been marked as a duplicate of this bug. ***
Comment 5 Heiko Tietze 2020-09-02 13:17:48 UTC
Export as video sounds like an interesting enhancement. And a nice GSoC project too.
Comment 6 raal 2020-11-25 20:35:27 UTC

*** This bug has been marked as a duplicate of bug 34959 ***