Download it now!
Bug 129665 - Notebookbar on macOS - white on white tab text with a dark theme
Summary: Notebookbar on macOS - white on white tab text with a dark theme
Status: RESOLVED DUPLICATE of bug 125088
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-28 10:13 UTC by Locness
Modified: 2020-02-05 07:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (29.16 KB, image/png)
2019-12-28 10:31 UTC, Locness
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Locness 2019-12-28 10:13:40 UTC
Description:
On macOS, with a dark theme from Personalization in the options, the Notebookbar tabs text appear white on white.

Steps to Reproduce:
1.Open any LibreOffice app that has the Notebookbar
2.Activate the Notebookbar in View > User interface > Tabbed
3.Go to the LibreOffice menu > Preferences > Personalization
4.Choose a dark theme from the ones available
5.Restart LibreOffice so the text becomes light


Actual Results:
The texts on the tabs are white on white.

Expected Results:
They should be a dark grey or black so they are legible.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.3.4.2
Build ID: 60da17e045e08f1793c57c00ba83cdfce946d0aa
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; VCL: osx; 
Locale: fr-FR (fr_FR.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Locness 2019-12-28 10:31:56 UTC
Created attachment 156807 [details]
screenshot
Comment 2 Locness 2019-12-28 10:32:32 UTC
Comment on attachment 156807 [details]
screenshot

Added a screenshot
Comment 3 Xisco Faulí 2020-01-13 14:37:15 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 4 Alex Thurgood 2020-02-05 07:11:35 UTC

*** This bug has been marked as a duplicate of bug 125088 ***