Bug 130372 - triple write error over opened file
Summary: triple write error over opened file
Status: RESOLVED DUPLICATE of bug 53530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.0.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-03 00:44 UTC by TorrAB
Modified: 2020-02-18 14:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2020-02-03 00:44:17 UTC
Description:
Try to overwrite a file that is opened in another program, get a write error —OK — 3 times in succession —that's too much! Even a scary 'General error'!
	LO could be friendlier and give the user a chance to close the other program and Try Again. Typical case: I am trying to update a pdf file, which is already open in the pdf reader and (oops!) I forgot to close it.


Steps to Reproduce:
1.attempt to write over an existing file opened in another program
2.
3.

Actual Results:
write error — 3 times!

Expected Results:
LO should offer to correct the problem and try again


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Timur 2020-02-18 14:09:08 UTC

*** This bug has been marked as a duplicate of bug 53530 ***