Download it now!
Bug 130429 - Copying and pasting text from a web page will fail with right click
Summary: Copying and pasting text from a web page will fail with right click
Status: RESOLVED DUPLICATE of bug 65606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-04 14:29 UTC by telrod11
Modified: 2020-03-26 12:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (177.59 KB, image/png)
2020-03-26 09:18 UTC, telrod11
Details

Note You need to log in before you can comment on or make changes to this bug.
Description telrod11 2020-02-04 14:29:47 UTC
Description:
Copying and pasting text from a web page will fail with right click.

Doesn't happen *every* time, but often enough that it's an issue.

Right Click contect for "paste", or "paste SPecial" will not appear, but CTRL-V, or CTRL-ALT-Shift-V will always work.

Steps to Reproduce:
1.Copy
attempt Paste
3.

Actual Results:
Copying and pasting text from a web page will fail with right click.

Doesn't happen *every* time, but often enough that it's an issue.

Right Click contect for "paste", or "paste SPecial" will not appear, but CTRL-V, or CTRL-ALT-Shift-V will always work.

Expected Results:
Right Click Context should be there


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Right Click Context should be there
Comment 1 ian 2020-02-04 16:25:06 UTC
Thank you for reporting the bug. I have not been able to replicate the bug in Windows using a recent master build and the version described in your bug report. 

Is this a general problem you are encountering or do you notice that there are certain conditions that must be met for you to encounter this issue?

We would appreciate having more information regarding this issue if you could offer it i.e. a certain website's text is causing the issue.  

If this occurs with a specific document, please attach a sample document, as this makes it easier for us to verify the bug.

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document and/or additional information is/are provided.

(Note that the attachment will be public, remove any sensitive information before attaching it.
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for further detail.)
Comment 2 telrod11 2020-02-05 14:53:04 UTC
Hello, thanks for the reply.  I see this *most* often when trying to copy from Chrome to Calc.   But I do see the same results occasionally in Writer too.

What I try to do most often is a copy paste from an item description on Amazon to Calc.   Again, it won't happen *every* time, but what makes it weird is that the keyboard shortcuts ALWAYS work.  It just doesn't filter to the right click menu to work.   When I say it does it occasionally, it's about 3 of 10 maybe?  Enough to be annoying, but not an automatic each and every time.
Comment 3 telrod11 2020-03-26 09:18:31 UTC
Created attachment 159035 [details]
Screenshot
Comment 4 Timur 2020-03-26 12:26:28 UTC
There are many paste bugs. 
If we split them, they will not be notices. 
And besides no steps here not in others.
You should've searched before reporting. 
So I'll mark duplicate. 
Not sure if bug 116983	or bug 65606 or bug 90120 - you didn't even write OS.
But never mind, change if you wish.

*** This bug has been marked as a duplicate of bug 65606 ***