Download it now!
Bug 130899 - [Enhancement] Start center Most often used files should appear on start center
Summary: [Enhancement] Start center Most often used files should appear on start center
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-24 14:10 UTC by Pierre C
Modified: 2020-02-25 06:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Start center example (151.00 KB, image/jpeg)
2020-02-24 14:16 UTC, Pierre C
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2020-02-24 14:10:27 UTC
Start center shows the last used file, but it may be usefull to see the most often used files. This could be done by differents ways

1 Simply add a "fix" option when mouse is over a file by right-clic. So that file will stay on its place. Better, the user should be able to move this file where he wants it to be

2 the start center could be splitin 2 section (1/3 2/3)
in the first section, mostly used file are shown (just by counting how many times they are opened)

in the second section it should work as now (last used files) Of course, a file should not appears at two places

We would mix these two options
One could drag and drop a file form last used file to most often used files and so ti will be fix on this section

Sorry for my so bad english
Comment 1 Pierre C 2020-02-24 14:16:06 UTC
Created attachment 158138 [details]
Start center example

In the attached file, the first line of files are fixed, with a pin indicating this
Comment 2 V Stuart Foote 2020-02-25 06:25:41 UTC

*** This bug has been marked as a duplicate of bug 38742 ***