Bug 131748 - Customize dialog "Description" boxes empty
Summary: Customize dialog "Description" boxes empty
Status: RESOLVED DUPLICATE of bug 118148
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-31 18:09 UTC by Kenneth Hanson
Modified: 2020-03-31 21:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Hanson 2020-03-31 18:09:01 UTC
Description:
The Menus, Toolbars, and Context Menus tabs have a "Description" box, which is empty no matter what command is selected. When hovering over the box, a tooltip claims "Local help is not installed", but this is not true. I have libreoffice-help-common and libreoffice-help-en-us installed.

Tested on LO PPA v6.4.2.2, and also AppImage (w/ help) v6.4.1.2. First noticed on v6.3.5 if not earlier. All on Ubuntu 19.10.

Steps to Reproduce:
n/a

Actual Results:
n/a

Expected Results:
n/a


Reproducible: Always


User Profile Reset: No



Additional Info:
n/a
Comment 1 V Stuart Foote 2020-03-31 21:35:07 UTC
Issue when the help system was reworked, if the local copy of Help is installed. Otherwise for bug 129720 the command labeling is used to construct a description.

*** This bug has been marked as a duplicate of bug 118148 ***