Bug 132721 - FILEOPEN DOCX Custom value Y error bars not imported
Summary: FILEOPEN DOCX Custom value Y error bars not imported
Status: RESOLVED DUPLICATE of bug 127720
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.3.5.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: OOXML-Chart
  Show dependency treegraph
 
Reported: 2020-05-05 14:48 UTC by Rhys Young
Modified: 2022-02-23 19:14 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Graph with error bar (25.27 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2020-05-05 14:58 UTC, Rhys Young
Details
Graphs with error bar - please ignore OTHER file. (25.27 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2020-05-05 15:01 UTC, Rhys Young
Details
graphs look normal (24.49 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2020-05-05 15:06 UTC, Rhys Young
Details
incorrect graphs (18.30 KB, application/pdf)
2020-05-05 15:08 UTC, Rhys Young
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rhys Young 2020-05-05 14:48:23 UTC
Description:
The graph are not being converted correctly, they are missing the upper bound line.

Steps to Reproduce:
1. Convert file to PDF using 'soffice --headless --nolockcheck --nodefault --nofirststartwizard --nologo --norestore --convert-to pdf --outdir /tmp /tmp/test.docx'
2. Open PDF using a viewer
3. Observe the graph differes the docx graph

Actual Results:
Displays the graph with missing data.

Expected Results:
Displays the graph matching the docx graph.


Reproducible: Always


User Profile Reset: No



Additional Info:
None
Comment 1 Rhys Young 2020-05-05 14:58:48 UTC
Created attachment 160383 [details]
Graph with error bar
Comment 2 Rhys Young 2020-05-05 15:01:11 UTC
Created attachment 160384 [details]
Graphs with error bar - please ignore OTHER file.
Comment 3 Rhys Young 2020-05-05 15:03:02 UTC
Sorry for the confusing thread, please actually use the first file. For some reason it is not reproducible in the second attached file. I wanted to delete the attachments and update it properly however the system does not allow me to do that.
Comment 4 Rhys Young 2020-05-05 15:06:06 UTC
Created attachment 160385 [details]
graphs look normal

please ignore the other files this is the correct one.
Comment 5 Rhys Young 2020-05-05 15:08:56 UTC
Created attachment 160386 [details]
incorrect graphs
Comment 6 NISZ LibreOffice Team 2020-05-06 09:00:20 UTC
Confirm with:

Version: 7.0.0.0.alpha0+ (x64)
Build ID: a40455528c4ec2c079444f320a02d1946e1d8ac9
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: GL; VCL: win; 
Locale: hu-HU (hu_HU); UI-Language: en-US
Calc: CL

Y error bars of the column chart are not being imported.
Comment 7 Justin L 2022-02-23 19:14:56 UTC

*** This bug has been marked as a duplicate of bug 127720 ***