Bug 135987 - FILEOPEN XLSX: Check boxes get lost when loading
Summary: FILEOPEN XLSX: Check boxes get lost when loading
Status: RESOLVED DUPLICATE of bug 113610
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 135436 (view as bug list)
Depends on: 106181
Blocks: XLSX XLSX-Form-Controls
  Show dependency treegraph
 
Reported: 2020-08-21 11:06 UTC by Serge Krot (CIB)
Modified: 2022-09-29 22:09 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original document created in MS Excel (11.10 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2020-08-21 11:06 UTC, Serge Krot (CIB)
Details
XLSX resaved with LO (6.48 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2020-08-21 11:07 UTC, Serge Krot (CIB)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serge Krot (CIB) 2020-08-21 11:06:39 UTC
Created attachment 164531 [details]
Original document created in MS Excel

Original XLSX (created in MS Excel):
- the checkbox is visible in LO
- the checkbox is visible in MS Excel

After resaving the original XLSX into XLSX
- the checkbox is not visible in LO
- the checkbox is visible in MS Excel
Comment 1 Serge Krot (CIB) 2020-08-21 11:07:14 UTC
Created attachment 164532 [details]
XLSX resaved with LO
Comment 2 Thorsten Behrens (allotropia) 2020-08-21 11:46:52 UTC
Confirmed, never worked for LibreOffice.
Comment 3 NISZ LibreOffice Team 2020-10-06 11:40:18 UTC
*** Bug 135436 has been marked as a duplicate of this bug. ***
Comment 4 Silicomancer 2021-01-09 11:28:03 UTC
Same here in Kubuntu 20.04, LO 7.1.0.1. Nasty.
Comment 5 m.a.riosv 2021-05-11 07:40:33 UTC

*** This bug has been marked as a duplicate of bug 113610 ***