Bug 136804 - Crash pressing redo drop down
Summary: Crash pressing redo drop down
Status: RESOLVED DUPLICATE of bug 136985
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: notBibisectable, regression, wantBacktrace
Depends on:
Blocks: Undo-Redo Crash
  Show dependency treegraph
 
Reported: 2020-09-16 09:50 UTC by Telesto
Modified: 2020-09-28 12:07 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-09-16 09:50:52 UTC
Description:
Crash pressing redo drop down

Steps to Reproduce:
1. open attachment 165551 [details]
2. Scroll the the second page
3. Select the text in the comment box
4. Drag the text to the main document
5. CTRL+Z (notice text in main document & comment box)
6. Press CTRL+Z again and maybe again  (now it's OK)
7. Now press drop down button next to the redo button

Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

and in
6.0
Comment 1 Telesto 2020-09-16 09:56:00 UTC
And in
4.4.7.2

also in
4.1

also with
3.5.7.2


Odd behavior also in 3.3.0 but no crash
Comment 2 Caolán McNamara 2020-09-28 12:07:39 UTC
I believe https://gerrit.libreoffice.org/c/core/+/103440 is related to this problem which is a subpart of bug #136985

*** This bug has been marked as a duplicate of bug 136985 ***