Bug 141647 - XLSX: CHARTS: Calc lost diagrams on different sheets
Summary: XLSX: CHARTS: Calc lost diagrams on different sheets
Status: RESOLVED DUPLICATE of bug 134553
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: dataLoss
Depends on:
Blocks: OOXML-Chart Calc-large-spreadsheets
  Show dependency treegraph
 
Reported: 2021-04-12 15:01 UTC by Roman Kuznetsov
Modified: 2021-04-12 15:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2021-04-12 15:01:20 UTC
Description:
XLSX: CHARTS: Calc lost diagrams on different sheets

This follows bug 93819

Steps to Reproduce:
1. Open attach from bug 93819 https://bugs.documentfoundation.org/attachment.cgi?id=118297
2. There are diagrams on first three sheets in the file but Calc doesn't show it


Actual Results:
Calc lost diagrams on different sheets

Expected Results:
Calc shows diagrams on different sheets


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 7a0e0a84a02f505200331c19b28d45e898cd5a12
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win
Locale: ru-RU (ru_RU); UI: ru-RU
Calc: threaded Jumbo
Comment 1 Xisco Faulí 2021-04-12 15:27:56 UTC
I can't reproduce it in

Version: 7.2.0.0.alpha0+ / LibreOffice Community
Build ID: 4eac7a11e5d39ca6c783f65f1ca2df009b9a37e4
CPU threads: 4; OS: Linux 5.7; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded
Comment 2 Xisco Faulí 2021-04-12 15:29:55 UTC
but I do if Jumbo sheets is enabled

Version: 7.2.0.0.alpha0+ / LibreOffice Community
Build ID: 4eac7a11e5d39ca6c783f65f1ca2df009b9a37e4
CPU threads: 4; OS: Linux 5.7; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded Jumbo
Comment 3 Xisco Faulí 2021-04-12 15:30:42 UTC
Basically a dupe of bug 134553

*** This bug has been marked as a duplicate of bug 134553 ***