Bug 143863 - FILEOPEN PPTX: Shape rotation off (by 90°)
Summary: FILEOPEN PPTX: Shape rotation off (by 90°)
Status: RESOLVED DUPLICATE of bug 45495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-13 23:41 UTC by Gerald Pfeifer
Modified: 2022-08-17 07:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald Pfeifer 2021-08-13 23:41:33 UTC
How to reproduce:

 1. Open the test document 
    https://bugs.documentfoundation.org/attachment.cgi?id=170643
    from bug #141188.
 2. Observe how the arrow is rotated 90° clockwise over how it 
    should look like, cf. attachment #170648 [details] vs #170644 in bug #141188

Version: 7.3.0.0.alpha0+ / LibreOffice Community
Build ID: ebf494123720806a99e12001bdee9cae4a86c44f
CPU threads: 8; OS: Linux 5.13; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2021-08-11_14:19:59

...but already there in 6.3 at least.
Comment 1 Gerald Pfeifer 2021-08-13 23:46:10 UTC
I had missed that Timur already created this as a spin off...

*** This bug has been marked as a duplicate of bug 143783 ***
Comment 2 Buovjaga 2022-08-17 07:26:11 UTC

*** This bug has been marked as a duplicate of bug 45495 ***