Bug 144441 - Unable to select item in drop box by using mouse
Summary: Unable to select item in drop box by using mouse
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2021-09-11 13:09 UTC by David
Modified: 2021-09-28 05:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2021-09-11 13:09:44 UTC

    
Comment 1 David 2021-09-11 13:14:34 UTC
When using kde5 or qt5, items in a the paragraph, character, or font drop boxes cannot be selected when using a mouse.  The items need to be selected with a keyboard.  Works if gen or gtk3 is used for the vcl setting.
Comment 2 Jan-Marek Glogowski 2021-09-27 16:34:32 UTC

*** This bug has been marked as a duplicate of bug 144037 ***