Bug Hunting Session
Bug 33723 - Impress direct closes after playing a slideshow
Summary: Impress direct closes after playing a slideshow
Status: RESOLVED DUPLICATE of bug 45233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-30 09:53 UTC by Nicolas LECORNU
Modified: 2013-04-25 16:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas LECORNU 2011-01-30 09:53:28 UTC
Before, with OpenOffice.org, with extension Impress Runner, the slide show automatically read, but when press ESC or what is leaving finish slideshow, it amounted to impress interface.
With LibreOffice, Impress can now automatically read slideshows but closes directly after the end of the latter and it is impossible to access slides thumbnails to see them or edit them.
Should keep impress interface and does not close at the end of the slideshow or judgement forced with the ESC key.
Comment 1 Thorsten Behrens (CIB) 2011-02-07 08:30:58 UTC
This is an enhancement request - a workaround is to rename, at least the MS documents, to .ppt / pptx before.
Comment 2 Nicolas LECORNU 2011-02-07 10:28:23 UTC
	
	
All right
Thank you
Comment 3 Johnny_M 2012-01-24 04:50:05 UTC
(In reply to comment #1)
> This is an enhancement request - a workaround is to rename, at least the MS
> documents, to .ppt / pptx before.

+1 vote for this enhancement request
Comment 4 Samuel Mehrbrodt (CIB) 2013-04-25 16:03:07 UTC

*** This bug has been marked as a duplicate of bug 45233 ***