Bug 35713 - Wrong logo/icons in the Prefs window with theme "Oxygen"
Summary: Wrong logo/icons in the Prefs window with theme "Oxygen"
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-27 02:30 UTC by 7979
Modified: 2011-03-27 23:53 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shots of the wrong icons/logo (158.88 KB, image/png)
2011-03-27 02:32 UTC, 7979
Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 7979 2011-03-27 02:32:43 UTC
Created attachment 44907 [details]
Screen shots of the wrong icons/logo
Comment 2 Rainer Bielefeld Retired 2011-03-27 23:53:41 UTC
I can reproduce at least several observations with "LibreOffice 3.3.2  – WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]" and theme "Galaxy", pls. see attached screenshots.

Theme-Related? For me also ok with Oxygen, but at least several observations reproducible with Galaxy Theme.

Due to 
<https://bugs.freedesktop.org/show_bug.cgi?id=33229#c21>
I see this one as a DUP of 
Bug 33229 - Update old Sun/OpenOffic icons to the LibreOffice branding

Pls. also see:
Bug 35641 - Old OpenOffice filetype icons on Start screen with Oxygen theme
This report might be a more general description of the problem
Bug 34862 - Oxygen Icons style still uses old document icons

@7979:
Can you confirm my assumption that you use theme "Oxygen"?

*** This bug has been marked as a duplicate of bug 33229 ***