Bug Hunting Session
Bug 36284 - FILESAVE impossible, General Error saving a document
Summary: FILESAVE impossible, General Error saving a document
Status: CLOSED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: x86 (IA32) Windows (All)
: highest blocker
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: mab3.4
  Show dependency treegraph
 
Reported: 2011-04-15 20:42 UTC by manj_k
Modified: 2012-06-07 01:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Error saving the document... (29.97 KB, image/png)
2011-04-15 20:42 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description manj_k 2011-04-15 20:42:46 UTC
Created attachment 45691 [details]
Error saving the document...

3.4.0-beta1/win/x86/LibO_3.4.0beta1_Win_x86_install_multi.exe
[LibreOffice 3.4.0 DEV300m103 Build 1 / on WinXP]

- Open Writer via swriter.exe
- Type some text
- Save as "Test1" <Ctrl+S>

Error message:
Error saving the document Untitled1
General error.
General input/output error.

The same error message with
Calc, Impress, Draw.

Have to kill soffice.bin for turning off the application.
Comment 1 Zack 2011-04-16 15:34:21 UTC
This is a blocker without a doubt.  Related to Bug 36271?  Same error message for both bugs.
Comment 2 Rainer Bielefeld Retired 2011-04-17 22:11:09 UTC
Might have same roots like
Bug 36271 - FILEOPEN impossible, General error

@Thor:
Can you help?
Please feel free to reassign if it's not your area!
Comment 3 Don't use this account, use tml@iki.fi 2011-04-19 02:37:52 UTC
I assume you tried to save in the default ODF formats (.ods, .odp, .odt)? In that case this problem has the same root cause as bug #36263, which has been fixed. Resolving as duplicate.

*** This bug has been marked as a duplicate of bug 36263 ***
Comment 4 manj_k 2011-04-19 02:58:12 UTC
[Tor Lillqvist]
"I assume you tried to save in the default ODF formats (.ods, .odp, .odt)?"

Yes. Sorry for the poor description.
And thanks, I'll test the fix with the next available build...