Bug Hunting Session
Bug 36344 - Top cut off text in Options panel
Summary: Top cut off text in Options panel
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium major
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
: 36352 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-04-18 03:32 UTC by Ed
Modified: 2011-04-19 02:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-18 03:32:44 UTC
Clean installation of 3.4 Beta 1 under Windows 7.

Most of the text in the Options panel has had the top cut off it, making it very difficult to read.

This is a major issue as it seriously affects usability.

This can be seen in the screenshot https://bugs.freedesktop.org/attachment.cgi?id=45680 added to a different issue.
Comment 1 Kohei Yoshida 2011-04-18 16:13:09 UTC
Another one from the same screenshot.  Probably the same root cause as the others.
Comment 2 Kohei Yoshida 2011-04-18 16:29:55 UTC
*** Bug 36352 has been marked as a duplicate of this bug. ***
Comment 3 Don't use this account, use tml@iki.fi 2011-04-19 02:51:16 UTC
I assume this happens for the English UI, too? Also this bug has the same root cause as bug #36263.

*** This bug has been marked as a duplicate of bug 36263 ***