Bug Hunting Session
Bug 36346 - Tree + and - icons missing in options panel
Summary: Tree + and - icons missing in options panel
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other All
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 03:45 UTC by Ed
Modified: 2011-04-20 01:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-18 03:45:16 UTC
Clean installation of 3.4 Beta 1 under Windows 7.

The tree on down the left side of the options panel should have a + or - icon next to each catewgory heading to show whether that branch of the tree is expanded.  In 3.4 Beta 1 these icons are missing.

This can be seen in the screenshot https://bugs.freedesktop.org/attachment.cgi?id=45680 added to a different issue.
Comment 1 Kohei Yoshida 2011-04-18 15:13:50 UTC
Just like Bug 36345.  I'll give this to Tor.
Comment 2 Don't use this account, use tml@iki.fi 2011-04-20 01:21:50 UTC

*** This bug has been marked as a duplicate of bug 36263 ***