Bug Hunting Session
Bug 41985 - MinGW: UI display broken
Summary: MinGW: UI display broken
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: (target:3.5.4)
Keywords:
: 49181 (view as bug list)
Depends on:
Blocks: mabMinGW
  Show dependency treegraph
 
Reported: 2011-10-19 01:34 UTC by Rainer Bielefeld Retired
Modified: 2013-02-17 19:59 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-10-19 01:34:05 UTC
Parallel installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID: 052f181-5646d8e-3f8994a-4525197-38a31e0)] (/daily/MinGW_cross-compilation/2011-10-18_22.56.49/) shows some ugly UI damages I also observed with 

Server installation of Master "LibO-dev 3.4.5 – WIN7 Home Premium (64bit) English UI, [(Build ID:d337f79-a24c961-2865670-9752b71-7f8fd43
	2fdd60d-fd28b6a-fd7bf20-aa369cb-28da3fb
	6a9633a-931d089-ecd263f-c9b55e9-b31b807
	82ff335-599f7e9-bc6a545-1926fdf)]" in July:

Bug 39187 - Mouse pointer disappears instead of changing to "move arrows"
Bug 39710 - Blue vertical fragments in options menu items list
Bug 39456 - Ugly shadow fragments visible while drag - drop docked toolbars

It seems some improvements we had in "normal" Master are not integrated into MinGW?
Comment 1 sasha.libreoffice 2012-04-26 05:05:36 UTC
May be already fixed?
Comment 2 Rainer Bielefeld Retired 2012-04-26 06:26:10 UTC
> May be already fixed?

That problem comes and goes, I did not check for a long while. I wonder whether anybody else still does tests, latest MINGW report "2012-03-20 07:07 UTC by Rainer Bielefeld"
Comment 3 Rainer Bielefeld Retired 2012-04-26 10:49:10 UTC
Some of the problems still in build from
Still in "master~2012-04-26_00.37.10_LibO-Dev_3.6.0alpha0_Win_x86_install-arc_en-US.tar.gz":
- Mouse pointer disappears instead of changing to "move arrows"
- Blue vertical fragments in options menu items list
Comment 4 Rainer Bielefeld Retired 2012-05-09 21:05:33 UTC
*** Bug 49181 has been marked as a duplicate of this bug. ***
Comment 5 ape 2012-05-17 05:17:26 UTC
The error is absent in LibreOffice-3.5.4rc1_Win-x86.