Bug 43088 - : Character encoding when pasting from Writer to Calc
Summary: : Character encoding when pasting from Writer to Calc
Status: RESOLVED DUPLICATE of bug 36144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-19 05:15 UTC by mrmls.lsts
Modified: 2012-02-29 06:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
What is typed in Writer and what I get when copy-paste to Calc (21.15 KB, image/png)
2011-11-19 05:15 UTC, mrmls.lsts
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mrmls.lsts 2011-11-19 05:15:43 UTC
Created attachment 53685 [details]
What is typed in Writer and what I get when copy-paste to Calc

Problem description: 

Steps to reproduce:
1. Open Writer and type letters with non-latin symbols, like "āčēģķ"
2. Copy those letters and paste them in Calc

Current behavior:
When pasting from Writer to Calc non-latin characters, I get wrongly encoded characters - "âèçìí"

Expected behavior:
I expect that pasting from Writer to Calc will not change characters and the result will be the same - "āčēģķ"

Platform (if different from the browser): 
Windows 7, 64bit
Comment 1 sasha.libreoffice 2012-01-10 23:51:51 UTC
Please, see my comment in Bug 39890 My be it can somehow help with this problem
Comment 2 sasha.libreoffice 2012-02-29 06:50:28 UTC

*** This bug has been marked as a duplicate of bug 36144 ***