Download it now!
Bug 43246 - MinGW FILEOPEN FILESAVE .odt: General Error message
Summary: MinGW FILEOPEN FILESAVE .odt: General Error message
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabMinGW
  Show dependency treegraph
 
Reported: 2011-11-25 09:39 UTC by Rainer Bielefeld Retired
Modified: 2013-04-18 23:47 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-11-25 09:39:21 UTC
Found with parallel installation of MinGW Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID: fba911f-2fcbe65-8b4f344-3bd0388)] (daily/Win-x86@7-MinGW/master/2011-11-25_08.14.45)", but also visible with a version from October.

Every open or close, but not "New document" causes that "General Error" message. It seems as if there is no further problem, but those messages are not acceptable, we can not ship release with that problem.
Comment 1 Roman Eisele 2011-12-14 05:10:30 UTC
Just for the record: this problem is not visible on MacOS; I have not seen it with any of the last Master builds nor with 3.5.0 beta 0 or 1.

MinGW only?! Should we change the 'Platform' picker?
Comment 2 Roman Eisele 2011-12-14 05:16:16 UTC
Ah, OK -- from Bug 41883 - "MinGW port Most Annoying Bugs" I deduce that this is intended to be a MinGW-only bug report, of course. It was just not clear to me from looking at this bug report directly. Changing 'Platform' to 'Windows (All)' then, of course ... OK?
Comment 3 Rainer Bielefeld Retired 2011-12-14 05:37:17 UTC
At least Fileopen with parallel installation of MinGW Master "LibO-dev 3.5.0 Beta 1 – WIN7 Home Premium (64bit) English UI (Build ID: 8935521-b204871-3e50423-4c1bcb5) (daily/Win-x86@7-MinGW/master/2011-12-13_03.17.52)" only for .odt, not for .doc and .docx
Comment 4 Jochen 2012-08-16 13:28:06 UTC
Hi Rainer,

does occur this "phenonem" still with LO 3.6.1 RC1?
Comment 5 Rainer Bielefeld Retired 2012-08-16 15:25:32 UTC
@Jochen:
Tinderbox @7 is dead, currently no builds available. I discussed that with tinderbox maintainer, he will relaunch tinderbox soon. When MingW team (Stephan, Eilidh) are back from holidays I will continue tests.
Comment 6 Jochen 2012-08-16 15:48:29 UTC
@Rainer:
is importance "blocker" still justified?
I stumble over this executing the bugreports.
Comment 7 Joel Madero 2013-04-18 23:47:55 UTC
I am closing this bug as WORKSFORME per comment #1 where Rainer said "It seems as if there is no further problem". It's our only UNCONFIRMED blocker and should just be closed since it's no longer an issue