Bug 44785 - hatching missing in export
Summary: hatching missing in export
Status: RESOLVED DUPLICATE of bug 53163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-14 09:15 UTC by heleny.robin
Modified: 2013-06-28 09:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
example odg only containg a hatched circle (10.26 KB, application/vnd.oasis.opendocument.graphics)
2012-03-15 04:26 UTC, Peter Schmitt
Details
PDF Export of example odg with LibO3.5.0 Release (2.33 KB, application/pdf)
2012-03-15 04:27 UTC, Peter Schmitt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description heleny.robin 2012-01-14 09:15:29 UTC
If i draw something filled with hatched (hachures in french) it won't appear in the pdf export
Comment 1 Rainer Bielefeld Retired 2012-01-14 10:40:10 UTC
NOT reproducible with Parallel Dev-Installation of  "LibreOffice 3.5.0 Beta2- WIN7 Home Premium (64bit) German UI [Build-ID : 8589e48-760cc4d-f39cf3d-1b2857e-60db978] and a simple DRAW document containing 1 rectangle with 45° black hatching.

DUP of "Bug 37247 - PDF Export in WRITER/Hatch not exported in some cases"?

@reporter
Please feel free to reopen this Bug if you find evidence that we have an independent issue here that appears in LibO 3.5.0 Beta1 or later.

For that case: may I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Attach a sample document (not only screenshot)
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (and if possible how to created a 
  sample document from the scratch)
- add information 
  -- what EXACTLY is unexpected
  -- and WHY do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your PC (video card, ...)
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO VERSION and localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  –- If you can contribute an OOo Issue that might be useful
  -- everything else crossing your mind after you read linked texts

*** This bug has been marked as a duplicate of bug 37247 ***
Comment 2 Peter Schmitt 2012-03-15 04:25:11 UTC
I would like to re-open with the following issue:

DRAW: PDF export of hatched circles fails

In the case a DRAW document contains circle objects with hatched areas the PDF export fails in such a way, that the hatching area exceeds the circle border.

Please refer to the given attachments:
example_with_hatched_circle.odg
LibO3.5.0-example_with_hatched_circle.pdf

The given example will IMHO reproduce the effects.0
OS:  Windows Xp Pro SP3
CPU: Intel Core i5-2410M 2.30 GHz
RAM: 3 GB

Effects reproduced with LibO 3.5.0RC3, LOdev3.5.2RC-nightlyBuild20120312 on WindowsXpSP3 
AND LibO 3.5.0RC3 on Windows7Pro-64bit

Using 3 different PCs/Notebooks with different video cards.
German Locale
LibO UI English (USA)
Comment 3 Peter Schmitt 2012-03-15 04:26:08 UTC
Created attachment 58498 [details]
example odg only containg a hatched circle
Comment 4 Peter Schmitt 2012-03-15 04:27:34 UTC
Created attachment 58499 [details]
PDF Export of example odg with LibO3.5.0 Release
Comment 5 skiani 2012-03-16 08:11:39 UTC
Having same problem here. Both Windows and Linux, export PDF as well as print to pdf print. Problem is only with circular features. Tested up to 3.5.0. Making a mess out of all my figures.
Comment 6 ign_christian 2013-06-28 08:04:46 UTC
Not reproducible on LO 4.0.4.2 (Win7 32bit), I think it's been fixed.

Please REOPENED if that still occur on latest stable release
Comment 7 ign_christian 2013-06-28 09:31:36 UTC

*** This bug has been marked as a duplicate of bug 53163 ***