Download it now!
Bug 44801 - Allow to search/replace Character Styles in Find & Replace dialog
Summary: Allow to search/replace Character Styles in Find & Replace dialog
Status: RESOLVED DUPLICATE of bug 78582
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Find&Replace-Styles
  Show dependency treegraph
 
Reported: 2012-01-15 06:38 UTC by Gilvan Vilarim
Modified: 2017-10-27 11:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilvan Vilarim 2012-01-15 06:38:24 UTC
New feature: when you click on Edit -> Find and Replace, you can find Styles. But Writer should let the user also find Text Styles, not only Paragraph Styles.
Comment 1 Jean-Baptiste Faure 2012-01-15 21:32:51 UTC
It is not a new feature, it is there since long time ago. For character format you can find "Format" by clicking on the eponymous button on the right.
If you wish something else please elaborate a bit.

Best regards. JBF
Comment 2 Gilvan Vilarim 2012-01-16 03:37:20 UTC
Hello. Yes, I can search for Formats, but I cannot search for Text Styles. If I click on "More Options", I can check "Search Styles", but the list shows only Paragraph Styles. I would also like to search for styles like Citation, Teletype and so on. So, it would't be necessary to know the formats, just the name of the style (it would be a new feature).

Best regards,
Gilvan.
Comment 3 Gilvan Vilarim 2012-01-16 03:54:16 UTC
Just one thing: in English, I think the name is "Character Styles", not "Text Styles" (sorry, I use the brazillian localisation". It would be a new feature, I guess.
Comment 4 Jean-Baptiste Faure 2012-01-22 01:52:05 UTC
Ok, I think it is clear enough. Changed summary accordingly.

Thank you. JBF
Comment 5 y3kcjd5 2012-12-25 11:32:26 UTC
Merging with / marking as duplicate of bug 34390

*** This bug has been marked as a duplicate of bug 34390 ***
Comment 6 Xisco Faulí 2017-10-27 11:22:33 UTC

*** This bug has been marked as a duplicate of bug 78582 ***