Bug 45330 - UI: UI glitches in german fileSaveAs dialog (save as Word 97.., as HTML, as OOo 1.0 template)
Summary: UI: UI glitches in german fileSaveAs dialog (save as Word 97.., as HTML, as O...
Status: RESOLVED DUPLICATE of bug 45117
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: Other All
: medium normal
Assignee: Bence Tibor Tomcsik
QA Contact:
URL:
Whiteboard: BSA
Keywords: regression
: 44945 44951 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-01-28 02:35 UTC by s-joyemusequna
Modified: 2012-02-08 03:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
right button is cut off (save as Word 97.., as HTML, as OOo 1.0 template) (50.73 KB, image/png)
2012-01-28 02:35 UTC, s-joyemusequna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description s-joyemusequna 2012-01-28 02:35:00 UTC
Created attachment 56248 [details]
right button is cut off (save as Word 97.., as HTML, as OOo 1.0 template)

Problem description: right button is cut off in german UI (english version is OK); in all dialogs where the text width is wider than the english one, the text is cut off.

Probably other languages are affected too.
The same error was in "save as RTF" (Bug 44155, now fixed)

Same bug in Impress (Bug 44945 - FILESAVE: UI glitch in new SaveAs dialog).

Same bug in Calc (Bug 44951 - FILESAVE: UI glitch in new SaveAs dialog).

There are probably other places where the new saveAs-dialog is used..


Steps to reproduce:
look at the attached picture

Current behavior:
right button cut off

Expected behavior:
right button entirely visible

Platform (if different from the browser):
Window XP, Windows Vista 64
              
Browser: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 Andras Timar 2012-02-01 05:21:14 UTC
*** Bug 44945 has been marked as a duplicate of this bug. ***
Comment 2 Andras Timar 2012-02-01 05:21:32 UTC
*** Bug 44951 has been marked as a duplicate of this bug. ***
Comment 3 Andras Timar 2012-02-01 05:22:21 UTC
There is only one dialog, it is shared in all modules.
Comment 4 Andras Timar 2012-02-07 01:45:14 UTC
@Bence: one for you.
Comment 5 Andras Timar 2012-02-08 03:32:03 UTC

*** This bug has been marked as a duplicate of bug 45117 ***