Download it now!
Bug 46427 - EDITING: Math not integrated with Writer
Summary: EDITING: Math not integrated with Writer
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-21 23:27 UTC by Walt
Modified: 2012-05-25 09:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walt 2012-02-21 23:27:11 UTC
Running i686 machine.  Kubuntu 10.10

Installed 3.5 and math did not install.  math did not appear in the menus and did not work with writer.

Install from regular download page.  
Install deds with Terminal from Dolphin.  
sudo dpkg -i *.deb
Install Debian Menu integration the same way.
Comment 1 Regina Henschel 2012-02-23 15:01:33 UTC
Please "repair" the installation and look whether the component is only deselected or totally missing.
Comment 2 Walt 2012-02-24 13:43:19 UTC
(In reply to comment #1)
> Please "repair" the installation and look whether the component is only
> deselected or totally missing.

This is a Linux debian install. There is no option to repair.

During the install it says that Math is being installed and installs correctly.  But it does not work in Writer.

I have installed 3.5 on several 32 bit ubuntu/kubuntu machines.  All have the same error.

"Formula" does appear in the main LibreOffice Launcher window.  BUT after launching it does not work.  You cannot enter anything in the window.  It is broken.
Comment 3 dalobz 2012-04-03 18:49:50 UTC
I suspect this is duplicate of Bug 46057 or Bug 46573.

Try renaming your user-settings folder (/home/<username>/.config/libreoffice/ or /home/<username>/.libreoffice/)
Comment 4 sasha.libreoffice 2012-05-23 03:32:48 UTC
@ Walt
Now it works?
Comment 5 Walt 2012-05-25 09:40:40 UTC
Yes this bug is fixed.  It had to with with LIrbreOffice changing the location of the config file.  If you manually upgrade you will need to delete the old config files from both .libreoffice in Home and .config/Libreofice.

In 12.04 all is well.