Download it now!
Bug 46573 - Formula editor window does not open
Summary: Formula editor window does not open
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 46289 46589 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-24 06:09 UTC by Roland Kaschek
Modified: 2012-04-05 04:48 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Kaschek 2012-02-24 06:09:14 UTC
I have installed version 3.5.0 yesterday after I have used Libreoffice since about 6 months and was sort of OK with it. I frequently need to combine mathematical formulae with text and the formula editor sort of worked for my purposes. However, in the new version I cannot even open the editor on existing formulae in Libreoffice documents.

I have tried yesterday for an hour or so and today for 3 hours and could not get any clue into waht the problem is. The editor just doesn't open when I ask it to.

The only thing that I can imagine which is a little special in my software platform is that I had Duden Korrektor software running in the earlier version (I do not recall it´s number). I have installed the system now 3 times and cannot get over this problem. Without the formula editor is the software useless for me.

If you could look into this and maybe suggest any solution that would be great.

Thank you in adavance & best regards, Roland Kaschek.
Comment 1 Florian Reisinger 2012-03-25 00:05:06 UTC
*** Bug 46589 has been marked as a duplicate of this bug. ***
Comment 2 Florian Reisinger 2012-03-25 00:08:36 UTC
IMHO this is a duplicat of a bug ( I don't find it). Meanwhile I am marking another bug as an duplicate of this one...)

Please delete the LibreOffice user dir ( rename it; it might not work, at all...)

This is the USER DIR @ Win Vista/ 7: %appdata%\LibreOffice\3\user
Regards
Florian
Comment 3 Florian Reisinger 2012-03-25 00:09:23 UTC
Mid air collision happend :( Marking this bug as new...
Comment 4 Florian Reisinger 2012-03-25 00:13:13 UTC
BTW: Screenshot of this bug from a Mac: https://bugs.freedesktop.org/attachment.cgi?id=57281
Comment 5 Florian Reisinger 2012-03-25 00:13:46 UTC
*** Bug 46289 has been marked as a duplicate of this bug. ***
Comment 6 dalobz 2012-04-03 18:29:07 UTC
I had the same problem (3.5.2RC2)!

Renaming/deleting the user save data directory as you suggest, fixes this problem!

I suppose it is a problem caused by old configuation data, left over from a previous (<3.5) version - that breaks the formula editor when you upgrade versions. (Uninstalling then reinstalling LibO did not help).

(I am running WinXP 64-bit... not even a mac)

Anyway I'm glad it works for me now... thank you! :)
Comment 7 dalobz 2012-04-03 18:46:49 UTC
See also Bug 46057 and Bug 46427
Comment 8 dalobz 2012-04-03 20:10:55 UTC

*** This bug has been marked as a duplicate of bug 46071 ***
Comment 9 acastf 2012-04-05 04:48:13 UTC
Friend : in my case, rename the User hasn't worked. Please give details. 
Thanks.


Em 3/4/2012 22:29, bugzilla-daemon@freedesktop.org escreveu:
> https://bugs.freedesktop.org/show_bug.cgi?id=46573
>
> --- Comment #6 from dalobz@psykax.com 2012-04-03 18:29:07 PDT ---
> I had the same problem (3.5.2RC2)!
>
> Renaming/deleting the user save data directory as you suggest, fixes this
> problem!
>
> I suppose it is a problem caused by old configuation data, left over from a
> previous (<3.5) version - that breaks the formula editor when you upgrade
> versions. (Uninstalling then reinstalling LibO did not help).
>
> (I am running WinXP 64-bit... not even a mac)
>
> Anyway I'm glad it works for me now... thank you! :)
>