Download it now!
Bug 46925 - FORMATTING: minimal line width
Summary: FORMATTING: minimal line width
Status: RESOLVED DUPLICATE of bug 102284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: Other All
: low minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2012-03-03 03:23 UTC by kabo
Modified: 2017-10-09 17:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kabo 2012-03-03 03:23:04 UTC
Problem description:
It's not possible to enter values < 0.25pt for the thickness of seperator lines between
a) footnote and text
b) columns

Steps to reproduce:
1. modify a page style
2. select tab "footnote" oder "columns"
3. try to enter values < 0.25pt for "thickness" or "width"

Current behavior:
such values are not allowed

Expected behavior:
values should be allowed... e.g. they are for border line width
(minimum 0.05pt)

Platform (if different from the browser): 
Windows 7 32bit              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 Joel Madero 2012-08-07 15:28:23 UTC
Verified with Version 3.7.0.0.alpha0 (build ID b806b63)

Prioritizing and setting as NEW

Reason: https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

Minor: Might force some users to not use certain features if the thickness is too thick or the thickness may make their work not look as professional as other software

Low: Not affecting many users in my opinion, relatively easy to fix
Comment 2 QA Administrators 2015-01-05 17:52:28 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-01-29 09:33:32 UTC
Confirmed in "Footnote".

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36
Comment 4 QA Administrators 2016-02-21 08:37:55 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2017-03-06 16:04:31 UTC Comment hidden (obsolete)
Comment 6 Yousuf Philips (jay) (retired) 2017-10-09 17:02:46 UTC

*** This bug has been marked as a duplicate of bug 102284 ***
Comment 7 Yousuf Philips (jay) (retired) 2017-10-09 17:11:03 UTC
The duplicate bug deals with footnote and bug 56559 deals with columns.