Bug 47161 - [Win7] Template Dir seems to be lost
Summary: [Win7] Template Dir seems to be lost
Status: RESOLVED DUPLICATE of bug 46240
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: All Windows (All)
: high major
Assignee: Not Assigned
URL: http://ask.libreoffice.org/question/1...
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-03-09 09:37 UTC by Florian Reisinger
Modified: 2012-03-18 10:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2012-03-09 09:37:47 UTC
With an Update / Upgrade to LibO 3.5.1.2 from either LibO 3.5.1.1 or 3.5.0 final at least the template dir will get lost. Confirmed @ ask.libreoffice: http://ask.libreoffice.org/question/118/how-to-retrieve-personal-templates

OS: Windows 7 (At lest x64...)
LibreOffice 3.5.1rc (At least second rc, but I am rather sure, that the first rc is affected too...)
Comment 1 ryan.jendoubi@gmail.com 2012-03-18 10:34:57 UTC
I can confirm this also exists in 3.5.1 on Ubuntu 10.4.

This Bug is a duplicate of:
Bug 46240

These Bugs seem related to:
Bug 45658
Bug 45928
Bug 47463
although they may express a different aspect to the issue.

Someone experienced could consider merging these reports and bringing together
what is known about the problem in one place.

From accounts given on other Bug reports, the only way to resolve the issue
seems to be to uninstall the previous version *as well as* deleting all
existing preferences and configuration files. As Leopoldo Saggin put it in Bug
45658, "something is wrong in the upgrade process while it seems ok in an
ex-novo
installation."

*** This bug has been marked as a duplicate of bug 46240 ***