Bug 48542 - Feature request : search box in customize toolbars
Summary: Feature request : search box in customize toolbars
Status: RESOLVED DUPLICATE of bug 63966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-11 03:14 UTC by quatrecouleurs
Modified: 2016-07-07 15:20 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description quatrecouleurs 2012-04-11 03:14:00 UTC
LibreOffice is very customizable, but it would be of great help, when browsing through the function available to add a new shortcut / menu item / button, to have a search box to refine the list of functions.

Example : I'm searching now for 15 minutes how to edit the shortcut "Relative / absolute references" (now shift+F4). If I just had to search for "absolute", and the to filter the result list, this would have saved me a lot of time.

Also, the menus structure arranging all the function in topics is not very clear... It would have been fine also to be able to refine per soft (for instance, to select only calc functions).

A good exemple of this is the powerful search in options function developed on Tiki Wiki CMS.

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
WIN XP

Thanks,

Joël
Comment 1 Jorendc 2013-02-07 16:18:40 UTC
Thanks for your report.

I can't find any duplicate right now. Therefore I mark this as NEW.

Kind regards,
Joren
Comment 2 Samuel Mehrbrodt (CIB) 2016-07-07 15:20:21 UTC

*** This bug has been marked as a duplicate of bug 63966 ***