Download it now!
Bug 50190 - FILEOPEN MSO2007 .docx with wrong FORMATTING, Style "Title" default "centered" instead of document related "left aligned"
Summary: FILEOPEN MSO2007 .docx with wrong FORMATTING, Style "Title" default "centered...
Status: RESOLVED DUPLICATE of bug 33597
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-21 14:28 UTC by junk_2010
Modified: 2013-02-05 08:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description junk_2010 2012-05-21 14:28:10 UTC
This bug is split out from bug 49046.

In LibreOffice 3.5.2, for a docx files, on both Mac OSX 10.6 and Ubuntu 12.04, the title is centred aligned rather than the left aligned it was in Word 2007 on Windows 7.

The docx file example is attachment 60429 [details] 
Attachment 60431 [details] shows a pdf of how the docx file looked in Word 2007
Attachment 60437 [details] shows a pdf of how the docx file looks in LibreOffice
Attachment 60866 [details] shows a pdf of how the doc file looks in LibreOffice on Ubuntu
Comment 1 Rainer Bielefeld Retired 2012-05-21 21:24:05 UTC
[Reproducible] with "LibreOffice 3.5.4.1 (RC1) German UI/Locale [Build-ID: 7306755-f4f605c-738527d-1cf4bc1-9930dc8] on German WIN7 Home Premium (64bit), opening sample from original report shows Title line centered instead of left aligned. 
In a NEW empty document I also found an unused Style "Title" with centered alignment, priority problem?

Same with OOo 3.2 and LibO 3.3.3. problem  is inherited from OOo.

@Cédric:
[Reproducible] with "LibreOffice 3.5.4.1 (RC1) German UI/Locale [Build-ID: 7306755-f4f605c-738527d-1cf4bc1-9930dc8] on German WIN7 Home Premium (64bit)
Comment 2 junk_2010 2012-07-23 22:09:50 UTC
I have just checked this again in LibreOffice v3.6.0.2 using MacOSX and the title is still incorrectly centre aligned.
This can seen in the screenshot in attachment #64567 [details].
Comment 3 Rainer Bielefeld Retired 2012-07-24 03:57:35 UTC
<http://wiki.documentfoundation.org/BugReport_Details#Version>
Comment 4 junk_2010 2013-01-12 17:52:49 UTC
I have just checked this again in LibreOffice v4.0.0.1 using MacOSX and the title is now correctly left aligned.

So thank-you for fixing this.

I won't mark the bug status as resolved, as I currently have no way of verifying if this has also been fixed in Ubuntu 12.04, and/or some other linux distribution.
Comment 5 Robert Roth 2013-02-05 08:29:58 UTC

*** This bug has been marked as a duplicate of bug 33597 ***