Bug Hunting Session
Bug 53224 - Wrong zoom center
Summary: Wrong zoom center
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 68875 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-07 20:45 UTC by Brennan Vincent
Modified: 2015-02-22 07:15 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brennan Vincent 2012-08-07 20:45:01 UTC
When zooming by holding "ctrl" and rolling the mouse wheel, the most intuitive thing would be for the zoom center (that is, the point that does not move while zooming) to be located where the mouse cursor is currently pointing. However, this is not the case.
Comment 1 Maxim Monastirsky 2014-09-08 08:33:29 UTC
*** Bug 68875 has been marked as a duplicate of this bug. ***
Comment 2 V Stuart Foote 2015-02-22 02:28:30 UTC
*** Bug 89547 has been marked as a duplicate of this bug. ***
Comment 3 V Stuart Foote 2015-02-22 02:29:45 UTC
Additional discussion
=-ref-=
http://ask.libreoffice.org/en/question/40741/zoom-mouse-behavior-draw/
Comment 4 Yousuf Philips (jay) (retired) 2015-02-22 07:15:14 UTC
This is fixed in 4.3.3 and 4.4 by Caolan in bug 83588.