Bug 53922 - FILESAVE: rectangular frames/boxes with rounded corners - rounded corners lost after saving and reopening the document
Summary: FILESAVE: rectangular frames/boxes with rounded corners - rounded corners los...
Status: CLOSED DUPLICATE of bug 39907
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.6.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 65939 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-22 10:02 UTC by libre.5.tauinfo
Modified: 2014-03-30 09:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description libre.5.tauinfo 2012-08-22 10:02:35 UTC
* create a rectangular box in DRAW and add rounded corners (0,5cm)
* Save document and close (.odg)
* Open document again
* Rounded corners are gone ->  normal corners again

Writer works fine
Comment 1 Regina Henschel 2012-08-24 20:11:34 UTC
The rectangle is a custom shape, it cannot have rounded corners. The error is, that the part of the dialog is not disabled.

For me it is an error, that the classic rectangle was exchanged with the custom shape rectangle. My personal way is, to delete all the single shapes and replace them with the according toolbars.

*** This bug has been marked as a duplicate of bug 39907 ***
Comment 2 m.a.riosv 2013-06-19 22:56:24 UTC
*** Bug 65939 has been marked as a duplicate of this bug. ***
Comment 3 retired 2014-03-30 09:38:32 UTC
*** Bug 65939 has been marked as a duplicate of this bug. ***