Download it now!
Bug 54360 - Sort doesn't keep the column label
Summary: Sort doesn't keep the column label
Status: RESOLVED DUPLICATE of bug 53482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-01 20:15 UTC by kdom
Modified: 2012-10-15 05:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
To reproduce the bug (9.86 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-09-01 20:15 UTC, kdom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kdom 2012-09-01 20:15:22 UTC
Created attachment 66461 [details]
To reproduce the bug

Sometimes, when I do a Sort with the option "column label" selected, the labels are sorted instead of being kept as label. 

This does not always happen but I had it at least on 2 different files since I installed version 3.6.0
Attached an exemple where the bug shall appear.

Steps to reproduce (I work with a French version so I'm sorry if I have made mistakes in the menu translations):
*Select all
*Open menu Data/sort
*In Options select Contains column label
*In Sort select column 'NĀ°'

Result : the labels are in line 6 instead of 1
Comment 1 kdom 2012-09-01 20:21:49 UTC
OK with Sort instead of filter, I have found it already exists. Sorry for the duplicate.
Comment 2 Jean-Baptiste Faure 2012-09-15 08:37:54 UTC
duplicate of bug 54260.

*** This bug has been marked as a duplicate of bug 54260 ***
Comment 3 Jean-Baptiste Faure 2012-09-15 08:39:57 UTC
(In reply to comment #2)
> duplicate of bug 54260.
> 
> *** This bug has been marked as a duplicate of bug 54260 ***

sorry wrong bug number: 54160

*** This bug has been marked as a duplicate of bug 54160 ***
Comment 4 Rainer Bielefeld Retired 2012-10-15 05:47:25 UTC

*** This bug has been marked as a duplicate of bug 53482 ***