Bug 56711 - UI: Could libreoffice use RIBBON UI, it's amazing.
Summary: UI: Could libreoffice use RIBBON UI, it's amazing.
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 87927 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-11-03 08:51 UTC by ZHUANG
Modified: 2015-01-06 11:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ZHUANG 2012-11-03 08:51:57 UTC
Problem description: JUST ADVISE

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Comment 1 Urmas 2012-11-03 12:11:00 UTC
Very unlikely. LO is intended for governmental institutions, so no one cares how it does look, as the people will be forced to work with it still.
Comment 2 mahfiaz 2013-05-23 18:45:16 UTC
*** Bug 64184 has been marked as a duplicate of this bug. ***
Comment 3 Owen Genat (retired) 2014-09-15 11:14:45 UTC
Worth noting the ribbon UI is covered by patents that force other office suite vendors to pay if implementing a similar interface. Summary in this Ask answer:

http://ask.libreoffice.org/en/question/31778/when-will-libreoffice-have-a-ribbon-ui-as-in-ms-office-2007-2013/?answer=31826#post-id-31826

Component set to UI.
Comment 4 Yousuf Philips (jay) (retired) 2014-10-27 11:17:04 UTC
No need to leave this open as it wouldnt be implemented.
Comment 5 Yousuf Philips (jay) (retired) 2015-01-06 11:05:18 UTC
*** Bug 87927 has been marked as a duplicate of this bug. ***