Bug 57185 - Error 1935 during Windows installation
Summary: Error 1935 during Windows installation
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
(earliest affected) release
Hardware: Other All
: medium normal
Assignee: Not Assigned
: 66956 (view as bug list)
Depends on:
Blocks: Win-Installer-MAB
  Show dependency treegraph
Reported: 2012-11-16 08:30 UTC by Cor Nouws
Modified: 2014-02-26 19:31 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2012-11-16 08:30:20 UTC
During installation on XP Prof version 2002 SP3
I get the error 1935 
  ... during installation of the part cli_basetypes,publicKeyToken="ce2cb7e279207be9", version="", culture="neutral",processorarchitecture="MSIL" ...

The work around offered on http://www.libreoffice.org/get-help/installation/windows/ does not bring relief
Comment 1 Cor Nouws 2012-11-16 08:35:06 UTC
(I have no regular access to that PC, but if needed, I could try to retrieve some more info with the help of others)
Comment 2 Rainer Bielefeld Retired 2012-12-11 19:08:01 UTC
I saw something similar during a 4.0 master installation on SP SP1 32bit (verrrrry old version without updates). Message translated from German: 

"Error 1935. During installation of assembling component ("Assemblierungskomponente") {AB2129A9-D840-F27D-5C38-9798B9960CAC} an error ocurred. HRESULT: -2147319761."

No idea whether that might be related.
Comment 3 tommy27 2012-12-28 21:41:28 UTC
similar error message affected installation of old master 3.7

https://bugs.freedesktop.org/show_bug.cgi?id=55290 (now fixed)
Comment 4 Rebentisch 2013-01-13 03:04:05 UTC
Installer LibO 4.0 RC1 on fresh XP  Home (no SP) in VirtualBox (360 MB RAM) fails with Error 1935 during assembling component install (7FDCBF74-9297-40A1-D824-569E0652A571) HResult -2147319761
Comment 5 tommy27 2013-05-03 00:49:43 UTC
@Cor Nouws

do you still experience that installation issue with recent LibO 4 versions?
if not, could we close this bug report?
Comment 6 bfoman (inactive) 2013-06-12 09:25:37 UTC
Please answer questions in comment 5.
Comment 7 Phil Holland 2013-06-24 09:07:56 UTC
OS: Windows 7 Ultimate 64-bit SP1

Never saw this message with LibO 3.x, but have just tried to upgrade LibO to and received exactly the same error message as above:

cli_basetypes,publicKeyToken="ce2cb7e279207be9e", version="", culture="neutral",processorArchitecture="MSIL"

The upgrade rolled back, but removed too.  Re-installation of LibO now gives this message too, although the original installation worked OK.  I now have no LibO installed!
Comment 8 tommy27 2013-06-24 09:33:33 UTC

just another test. does the portable version run on your machine?
download it from here: http://www.winpenpack.com/main/download.php?view.1354
Comment 9 bfoman (inactive) 2013-07-16 15:44:39 UTC
*** Bug 66956 has been marked as a duplicate of this bug. ***
Comment 10 Cor Nouws 2013-07-19 10:50:03 UTC
I cannot test this myself.
Will ask others - where I was when I noticed the bug - to have a look.
Comment 11 QA Administrators 2014-02-02 02:06:52 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team
Comment 12 QA Administrators 2014-02-26 19:31:21 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO