Bug Hunting Session
Bug 58454 - : send via bluetooth not working
Summary: : send via bluetooth not working
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 59938 (view as bug list)
Depends on:
Blocks: File-Send
  Show dependency treegraph
 
Reported: 2012-12-18 10:30 UTC by Thomas van der Meulen
Modified: 2019-04-16 18:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas van der Meulen 2012-12-18 10:30:32 UTC
Problem description:  we i try to send a document via bluetooth nothing happend 

Steps to reproduce:
1. open a docueent ....
2. go to file --> send --> send via bluetooth
3. nothing heppend 

Current behavior:
samen
Expected behavior:

open bluetooth


plz help               
Operating System: Mac OS X
Comment 1 Joel Madero 2013-01-11 20:21:32 UTC
I can confirm that nothing happens when you go to send via bluetooth.

Notes: I don't have bluetooth on my system so maybe that prevents a dialog from coming up. If this is the case my suggestion to developers is to have some kind of a message "you do not have bluetooth enabled on your system" or something of the sort.

Marking as:
New (confirmed)
Major (Makes an entire component useless)
High (New component, should disable if not functional)

CC'ing Michael: Any idea of who to ping about this one? Any opinions about what I said above?


Changing platform as I tested on Bodhi Linux
Version 4.1.0.0.alpha0+ (Build ID: 0260f0b256c3675bb6d836c0a2babb7626577b7)
Comment 2 Thomas van der Meulen 2013-01-28 16:24:29 UTC
*** Bug 59938 has been marked as a duplicate of this bug. ***
Comment 3 QA Administrators 2015-02-19 15:40:53 UTC Comment hidden (obsolete)
Comment 4 clemty 2015-02-19 19:59:22 UTC
Yes, this bug still exists as of Version: 4.4.0.3 (on Win7 X64)

a commandline window opens for a splitsecond, other than that nothing happens

I don't have bluetooth on this system
Comment 5 QA Administrators 2016-09-20 10:14:34 UTC Comment hidden (obsolete)
Comment 6 clemty 2016-09-20 15:59:07 UTC
still happens

Version: 5.2.1.2
Build ID: 31dd62db80d4e60af04904455ec9c9219178d620
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default;
Comment 7 Xisco Faulí 2017-09-29 08:52:17 UTC Comment hidden (obsolete)
Comment 8 Roman Kuznetsov 2019-04-16 18:04:32 UTC
still repro in

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 2e3b0c5d42d60d46cd9f8b8eda9424b095c63418
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-04-14_00:37:08
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded

and I see error message about e-mail instead message about bluetooth