Download it now!
Bug 58752 - EDITING: Crash when "Insert > Frame"
Summary: EDITING: Crash when "Insert > Frame"
Status: RESOLVED DUPLICATE of bug 58749
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-12-25 15:55 UTC by manj_k
Modified: 2013-01-17 14:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description manj_k 2012-12-25 15:55:41 UTC
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-21 12:45:13
core:9c6006b961f690728f4035c10f8b9fe9fdb6f332
(on WinXP 32b)

Installed as server image (msiexec /a) with a default user profile.

- Open Writer via StartCenter
- Menu "Insert > Frame"
- Crash



Reproducible with:
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-21 23:39:29
core:d6bbdaf02d614babebeebb2fcdc00035760c2f69

LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-23 06:01:25
core:9c655c4c55e3be85a6cef0bd04f95e4d47e211f1


Still works well with:
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-20 07:28:46
core:ea47c12cc8ce6f8b05905d11f1a3fd3f634f585a
Comment 1 Jorendc 2012-12-26 10:47:58 UTC
Can't reproduce under Mac OSX 10.8.2

LibreOffice 4.1.0.0.alpha0+ (Build ID: de9475756effa8102cc4090db8d03393a02fdc6)
TinderBox: MacOSX-Intel@1-built_no-moz_on_10.6.8, Branch:master, Time: 2012-12-25_01:01:53
Comment 2 manj_k 2012-12-26 11:56:40 UTC
Thanks for testing on Mac.

Also reproducible with
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-25 12:12:27
core:5c0ca47ea05ac169c3aa6af5e95321b5de3e439d

Waiting for a second tester on Windows.
Comment 3 Rainer Bielefeld Retired 2012-12-27 07:12:16 UTC
[Reproducible] with server  installation of  "4.1.0.0.alpha0+ (Build ID: e90807267808eb062b93d762c50c02113ca40db) TinderBox: Win-x86@6, Branch:master, Time: 2012-12-26_22:00:49   -  ENGLISH UI / German Locale  on German WIN7 Home Premium (64bit) with own separate User Profile 

Related to or DUP of "Bug 58760 - EDITING: CRASH when "Insert > Indexes and Tables > Indexes and Tables...""?
Comment 4 Caolán McNamara 2013-01-17 14:05:58 UTC

*** This bug has been marked as a duplicate of bug 58749 ***