Bug Hunting Session
Bug 59791 (CursorPosition) - Display cursor position in status bar (line/ column/ x-measure/ y-measure)
Summary: Display cursor position in status bar (line/ column/ x-measure/ y-measure)
Status: RESOLVED DUPLICATE of bug 59961
Alias: CursorPosition
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: All All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-24 09:11 UTC by Olivier Hallot
Modified: 2015-04-08 23:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2013-01-24 09:11:08 UTC
As explained in info list circa 1/24/2013, subject: "LibreOffice para tradutores profissionais"

There is a need for professional translators to be informed of the column position of the cursor in the text.

This information should be dislayed in the status bar.
Comment 1 Jorendc 2013-01-24 10:49:54 UTC
I searched and can't find any related duplicate of this enhancement; Set bug status to NEW.
Comment 2 Philippe 2013-01-30 08:35:55 UTC
I confirm the need for this feature for translators, especially for those working on subtitles as there is usually a limit on the number of characters per subtitle line. Without this feature, LibreOffice Writer is just not usable for these people.
Comment 3 un5412 2015-03-09 18:13:21 UTC
The cursor position should be displayed within the in status bar 
(line-no. / x-measure-unit/ y-measure-unit), e.g.

l:8 | c:1 | x:8,54cm | y:21,8cm or
8 | 1 | 8,54 | 21,8 (short version if design-wise running out of space within the status bar)

The measure values should be absolute values staring from the page borders (0/0) if not, optionally, being made available in a configurable way.

This would bring major benefits with regard to creating and editing forms and page layouts and, moreover, ease the everyday use of LibreOffice writer.
Comment 4 mahfiaz 2015-04-08 23:34:24 UTC
Although this bug is technically older, I'll mark this one as a duplicate. As for subtitle translators, take a look at the other bug for an example document.

*** This bug has been marked as a duplicate of bug 59961 ***