Bug Hunting Session
Bug 61772 - LibreOffice Impress
Summary: LibreOffice Impress
Status: RESOLVED DUPLICATE of bug 45233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-04 02:48 UTC by Cesar Figueiredo
Modified: 2013-08-26 02:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
attachment-7519-0.html (15.64 KB, text/html)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
attachment-7519-1.dat (1 bytes, multipart/alternative)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
IndexStock-514287.jpg (26.29 KB, image/jpeg)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
IndexStock-514287.gif (7.38 KB, image/gif)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
SENDER_EMAILcesar_figueiredo@outlook@@com.png (7.74 KB, image/png)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
butterfly_top.gif (12.33 KB, image/gif)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details
butterfly_bottom.gif (20.18 KB, image/gif)
2013-03-05 00:18 UTC, Cesar Figueiredo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cesar Figueiredo 2013-03-04 02:48:57 UTC
Not necessarily a bug, but it was a lot better in older versions when users could edit presentation files that were received only as slide presentations (attached to e-mail, for example) without having to first change the file types in their names, which is annoying for making us waste time, besides the fact not all users know how to make their systems show the file names with the file types and what file type they should use.
If that option cannot be included again, I'd be grateful if you could let me know where to get the last version of the suite with such an option. I used to have it, but I made the mistake of not keeping a backup of the suite before installing the next version. I did not expect the removal of that option.
Thanks for your attention.
Comment 1 Joel Madero 2013-03-04 05:39:19 UTC
@Cesar - this bug isn't clear at all - what are you talking about that you have to change the extension? Please provide a clearer explanation of the issue, attach a document if that might help, and also please update the summary of the bug to reflect the issue.

Marking as NEEDINFO as this bug doesn't describe the issue clearly. Once you describe the issue better and update the summary/title please mark but as UNCONFIRMED

Just for a heads up, I don't have to ever update extension of a file and can open so I suspect it's some other issue just need a clearer explanation. 

For an older version http://downloadarchive.documentfoundation.org/libreoffice/old/


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/.
Comment 2 Cesar Figueiredo 2013-03-05 00:18:42 UTC
Created attachment 75925 [details]
attachment-7519-0.html

Dear Joel,

Every time I receive an e-mail message with a .pps or .ppsx file I want to
keep, I save it on my hard disk. If I want to edit the saved file, I click
on it and LibreOffice Impress appropriately takes over, but it doesn't let
me edit the file. The slide presentation immediately begins, and whether I
let it go up to the end or I interrupt it, it doesn't matter: the file is
closed and I can't edit it.

I remember very well it didn't use to be so. I used to have to click on the
slide presentation option of the Impress editing interface if I wanted to
watch the presentation received via e-mail.

I don't remember the OpenOffice version that first prevented me from editing
the presentations received.

Even if I first start Impress and then open the file, the same happens.

Once I searched the Internet about this issue and I found an answer to
someone about the same problem. The answer said one should change the
filename extension from .ppsx to .ppt before trying to edit the file with
the new Impress (new at that time). I did it and it worked. And I adopted
this procedure since then (.ppt instead of .pps or .ppsx). It's annoying,
though.

I acknowledge I should have reported it long before, but I think it's not
too late.

My intention is just to contribute to your nice work of fixing and improving
LibreOffice.

Best wishes.

-------Original Message-------
 
From: bugzilla-daemon@freedesktop.org
Date: 04/03/2013 02:39:19
To: cesar_figueiredo@outlook.com
Subject: [Bug 61772] LibreOffice Impress
 
Joel Madero changed bug 61772 
WhatRemovedAdded
StatusUNCONFIRMED NEEDINFO 
QA Contact  jmadero.dev@gmail.com 
CC  jmadero.dev@gmail.com 
Ever confirmed  1 

Comment # 1 on bug 61772 from Joel Madero 
@Cesar - this bug isn't clear at all - what are you talking about that you
have
to change the extension? Please provide a clearer explanation of the issue,
attach a document if that might help, and also please update the summary of
the
bug to reflect the issue.

Marking as NEEDINFO as this bug doesn't describe the issue clearly. Once you
describe the issue better and update the summary/title please mark but as
UNCONFIRMED

Just for a heads up, I don't have to ever update extension of a file and can
open so I suspect it's some other issue just need a clearer explanation. 

For an older version
http://downloadarchive.documentfoundation.org/libreoffice/old/


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
+ + 
LibreOffice is powered by a team of volunteers, every bug is confirmed
(triaged) by human beings who mostly give their time for free. We invite you
to
join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at
#libreoffice-qa

There are also other ways to get involved including with marketing, UX,
documentation, and of course developing - 
http://www.libreoffice.org/get-help/mailing-lists/.


You are receiving this mail because: 
You reported the bug.
Comment 3 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75926 [details]
attachment-7519-1.dat
Comment 4 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75927 [details]
IndexStock-514287.jpg
Comment 5 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75928 [details]
IndexStock-514287.gif
Comment 6 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75929 [details]
SENDER_EMAILcesar_figueiredo@outlook@@com.png
Comment 7 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75930 [details]
butterfly_top.gif
Comment 8 Cesar Figueiredo 2013-03-05 00:18:43 UTC
Created attachment 75931 [details]
butterfly_bottom.gif
Comment 9 ign_christian 2013-07-08 13:08:17 UTC
Seems like duplicate to Bug 45233
Comment 10 ign_christian 2013-07-08 13:14:02 UTC
Or Bug 40069 specific to pps
Comment 11 ign_christian 2013-08-26 02:32:24 UTC

*** This bug has been marked as a duplicate of bug 45233 ***